[US Region] Hive Jobs and the Result Export jobs triggered from Hive Jobs are not functioning properly

Incident Report for Treasure Data

Resolved

We have confirmed that Hive jobs are now working properly, and the related Result Export jobs are functioning as expected.
The impact occurred between April 8, 16:00 UTC and April 9, 01:35 UTC. If you had any jobs that failed during the affected time window, please re-run them as needed.
We sincerely apologize for the inconvenience this my have caused.
Posted Apr 08, 2025 - 20:22 PDT

Monitoring

We have identified the root cause and applied a hotfix.

The issue was that Hive Jobs were unable to start properly, which in turn caused some Result Export jobs triggered from those Hive Jobs to fail.
We are currently monitoring the system to ensure that the situation continues to improve.
Posted Apr 08, 2025 - 18:49 PDT

Investigating

We are currently investigating an issue where Hive Jobs and the Result Export jobs triggered from Hive Jobs are not functioning properly.

Our team is actively looking into the cause of the issue. We will provide updates as soon as more information becomes available.
Posted Apr 08, 2025 - 18:24 PDT
This incident affected: US (Data Connector Integrations, Hadoop / Hive Query Engine).