[All Regions] Treasure Insights is experiencing an outage
Incident Report for Treasure Data
Resolved
We would like to inform you that the issue has been fully resolved.

Incident Impact Details:
- The Treasure Insights were returning 502 errors and it was unreachable during the incident.

Incident Impact Time:
- Start: January 20, 09:51 UTC
- End: January 20, 15:35 UTC

We apologize for any inconvenience this may have caused and thank you for your patience and understanding.
Posted Jan 20, 2025 - 08:04 PST
Monitoring
A fix has been implemented, and we are monitoring the service to ensure everything is functioning correctly.
Posted Jan 20, 2025 - 07:44 PST
Identified
The problem has been identified, and we are currently working on a solution.
Posted Jan 20, 2025 - 06:58 PST
Update
The situation remains the same as it was in the last update.
Posted Jan 20, 2025 - 06:49 PST
Update
We are still investigating the issue.
Posted Jan 20, 2025 - 06:17 PST
Investigating
We have observed that the users are not able to access the Treasure Insights.
We are currently investigating the issue.
Posted Jan 20, 2025 - 05:34 PST
This incident affected: US (Insights (beta)), Tokyo (Insights (beta)), EU (Insights (beta)), and Korea (Insights (beta)).