[US Region] Custom Script intermitted launching failure
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 06:23 PST
Monitoring
Custom Script intermitted launching failure occurred between 2021-12-22 12:28 UTC and 2021-12-22 13:07 UTC. We have observed a new failure no longer happened for a while. If your custom script failed due to "Unable to execute HTTP request" error. Please rerun the failed task if necessary.

The upstream provider also confirmed that they have now restored.
Posted Dec 22, 2021 - 05:52 PST
Update
Please ignore the previous update.
We have traced it to an upstream provider incident and we are continuing to investigate the impact.
Posted Dec 22, 2021 - 05:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2021 - 05:28 PST
Investigating
We are observing that new custom script execution is failing due to an upstream provider incident.
Posted Dec 22, 2021 - 05:25 PST
This incident affected: US (Workflow).