[US Region] Personalization API and Master Segment page are unavailable
Incident Report for Treasure Data
Resolved
There were error rate spikes of Personalization API and Master Segment page between 06:33 and 07:47 PDT in US Region. The incident has been resolved and Personalization API and Master Segment page are operating normally.
Posted 3 months ago. Jul 28, 2019 - 08:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 28, 2019 - 07:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 28, 2019 - 07:53 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 28, 2019 - 07:53 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 28, 2019 - 06:55 PDT
This incident affected: US (CDP API, CDP Personalization - Lookup API, CDP Personalization - Ingest API).