[US region | Tokyo region] Degraded performance for SDK Backend
Incident Report for Treasure Data
Resolved
This incident has been resolved, we have completed all the delayed import and addressed the cause of the incident
Posted Sep 02, 2021 - 21:17 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2021 - 20:36 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2021 - 19:56 PDT
Monitoring
We are continuing to work on addressing the import delay
Posted Sep 02, 2021 - 19:02 PDT
Update
We are continuing to work on addressing the import delay
Posted Sep 02, 2021 - 18:30 PDT
Identified
We have observed degraded performance for SDK backend which resulted in import delay between 15:30 - 17:30 PST. The team has identified the issue and is currently addressing it .We will provide an update as soon as we know more.
Posted Sep 02, 2021 - 18:01 PDT
This incident affected: Tokyo (Mobile/Javascript REST API) and US (Mobile/Javascript REST API).