[US Region] Streaming import delay
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 23:12 PST
Monitoring
Streaming import delay has returned to normal (under 1 minute.) We are continuing to monitor the situation.
Posted Jan 27, 2020 - 22:38 PST
Identified
The S3 error rate is still high. We are continuing to investigate this issue. Currently, it takes 10 minutes from import to become visible from query engines.
Posted Jan 27, 2020 - 21:43 PST
Investigating
We are observing streaming import delay due to the S3 performance degradation. We are investigating the impact.
Posted Jan 27, 2020 - 19:46 PST
This incident affected: US (Streaming Import REST API).