[Tokyo, AP03 Region] Custom Script Workflow error
Incident Report for Treasure Data
Resolved
Our infrastructure provider (AWS) issue is resolved and we don't observe new errors for now.
Please rerun the failed workflow if needed
Posted Aug 29, 2024 - 03:59 PDT
Monitoring
The error rate is decreased. Please rerun the failed workflow if needed.
We observed errors with the custom script between 8 am and 10 am UTC on August 29th.

We keep monitoring the issue carefully.
Posted Aug 29, 2024 - 03:30 PDT
Investigating
Custom Script from workflow fails due to an ongoing incident with our infrastructure provider (AWS).

Error example:
Unable to execute HTTP request: Connect to sts.amazonaws.com:443 [sts.amazonaws.com/209.54.177.164] failed: connect timed out
com.amazonaws.SdkClientException: Unable to execute HTTP request: Connect to sts.amazonaws.com:443 [sts.amazonaws.com/209.54.177.164] failed: connect timed out

We are actively working on the issue on our end.
Posted Aug 29, 2024 - 03:14 PDT
This incident affected: Tokyo (Workflow) and AP03 (Workflow).