[US region] Treasure Workflow - Partial Outage on custom script
Incident Report for Treasure Data
Resolved
We have confirmed that the upstream provider's incidents are being resolved.
Posted Aug 25, 2022 - 06:11 PDT
Monitoring
The upstream provider has made progress on the incident, and we can see the custom script tasks launching without failure. We will keep monitoring the custom script execution.
Posted Aug 25, 2022 - 04:37 PDT
Update
The upstream provider has been still working on the resolution. We will provide an another update.
Posted Aug 25, 2022 - 00:06 PDT
Update
The upstream provider has been still working on the resolution. We will provide an another update.
Posted Aug 24, 2022 - 21:18 PDT
Identified
We have observed the issue that the custom script execution failure due to an upstream provider incident.

Error message:
Task failed with unexpected error: com.amazonaws.services.ecs.model.ServerException: Service Unavailable. Please try again later.

We will continue to monitor the status of the infrastructure and update you on progress.
Posted Aug 24, 2022 - 18:09 PDT
This incident affected: US (Workflow).