[EU Region] ADL - Elevated API error rate
Incident Report for Treasure Data
Resolved
We confirmed ADL service is fully operational. The incident is closed.
From 10:38 to 12:32 AM CEST, ADL service experienced an elevated level of API errors.
Posted Jul 27, 2021 - 04:01 PDT
Monitoring
We observed the internal name resolution errors stopped at 12:32 AM CEST. Our team is monitoring to ensure ADL service is fully operational.
Posted Jul 27, 2021 - 03:54 PDT
Update
From 10:38 AM CEST, we are experiencing an elevated level of API errors at ADL service. We are still investigating the root cause of the internal name resolution errors.
Posted Jul 27, 2021 - 03:19 PDT
Update
We are observing slightly elevated API error rate in ADL service. Our team is currently investigating issues related to internal name resolution errors.
Posted Jul 27, 2021 - 02:48 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 27, 2021 - 02:17 PDT
This incident affected: EU (REST API).