[Korea Region] CDP Profile API - Degraded Performance
Incident Report for Treasure Data
Resolved
This incident has been resolved. CDP Profile API in the Korea region is operational.
Posted Sep 14, 2020 - 22:36 PDT
Monitoring
We applied a fix for the issue of Profiles API in Korea region, then the service has now been restored.
Our team is monitoring the service for a while.
Posted Sep 14, 2020 - 22:06 PDT
Investigating
We're experiencing an elevated level of errors and latencies of Profile API.
We're currently investigating the issue.
We will send an additional update in 30 minutes.
Posted Sep 14, 2020 - 21:53 PDT
This incident affected: Korea (Beta) (CDP Personalization - Lookup API, CDP Personalization - Ingest API).