[US Region]Elevated error rate of Stream import REST API
Incident Report for Treasure Data
Resolved
From 17:02 PDT (9:02 JST) to 17:17 PDT (9:17 JST), we were observing a higher error rate on our Stream import REST API. We implemented the fix and the system got back to normal.
Posted Aug 11, 2020 - 17:40 PDT
Monitoring
A fix has been implemented and we are monitoring.
Posted Aug 11, 2020 - 17:30 PDT
Investigating
We are observing a higher error rate on our Stream import REST API. We are currently investigating this issue.
Posted Aug 11, 2020 - 17:28 PDT
This incident affected: US (Streaming Import REST API).