[AP02 region] Treasure Insights Performance degraded

Incident Report for Treasure Data

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 01:03 PDT

Monitoring

We identified the cause of the performance degradation, and we fixed it.
We confirmed our metrics are back to normal. We're keeping the monitor.
Posted Jul 02, 2025 - 00:17 PDT

Investigating

We are currently investigating a slowdown affecting Treasure Insight on the AP02 site.
As a result, you may experience longer than usual processing times, and some requests may time out or fail.
Posted Jul 01, 2025 - 19:53 PDT
This incident affected: Korea (Insights).