[US Region] Hive/Presto Queued Job Increase
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 06, 2019 - 01:23 PST
Monitoring
We have identified the cause and resolved the issue.
We confirmed that Hive and Presto and BulkImport jobs started execution well.
We'll keep monitoring for a while.
Posted 5 months ago. Feb 06, 2019 - 01:10 PST
Update
We also observe the number of queued Hive/Presto/Bulkimport job increases.
We're working on investigating the issue.
Posted 5 months ago. Feb 06, 2019 - 01:05 PST
Investigating
We observe the number of queued Presto job increases.
We're working on investigating the issue.
Posted 5 months ago. Feb 06, 2019 - 01:01 PST
This incident affected: US (Hadoop / Hive Query Engine, Presto Query Engine) and Tokyo (Presto Query Engine, Presto JDBC/ODBC Gateway).