[All Region] Authentication setting on Catalog page is not functioning.
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 19:05 PDT
Monitoring
We have rolled back the change and now monitoring.
Posted Oct 21, 2020 - 18:52 PDT
Identified
We found issue in latest release and started rolling back.
Posted Oct 21, 2020 - 18:34 PDT
This incident affected: US (Web Interface), Tokyo (Web Interface), EU (Web Interface), and Korea (Beta) (Web Interface).