The scheduled security patch has been completed across all sites.
We thank you for your patience and cooperation.
Posted Apr 23, 2025 - 23:15 PDT
Update
# Data tank 2.0 instance security patch The security patch to some Data tank 2.0 instances is taking longer than anticipated. We do apologize.
** The ongoing patch will not be causing any availability issues.
# Data tank 2.0 console security patch - The changes to the datatank console are fully complete and we have verified there are no issues.
Posted Apr 23, 2025 - 23:03 PDT
Update
Site maintenance is currently in progress.
Posted Apr 23, 2025 - 22:11 PDT
In progress
We are beginning preparations to carry out the site maintenance.
Posted Apr 23, 2025 - 21:58 PDT
Scheduled
On 2025-04-25 from 05:00 to 06:00 UTC (2025-04-24 from 22:00 to 23:00 PDT), we will be performing maintenance on the Data Tank 2.0 Management Console. This maintenance window is required to perform a security update. Although the maintenance window duration allocated is 1 hour, we expect the management console will become unavailable for no longer than 30 minutes in total.
# Impact
During the maintenance, customers may experience the following: • Access to Data Tank 2.0 Management Console will be unavailable.
# Data Tank 2.0 core service availability
We want to reiterate that this change *will not* impact the availability of the Data Tank 2.0 core services, only the management console.
# Communication
Beyond this notice, we will provide updates approximately 1 hour before the beginning of the maintenance window, at the start and completion of the operation, and once the verification is completed. At that time, all systems will have returned to full functionality and the scheduled maintenance will be closed.
If you have any question about this maintenance, please feel free to reach out to our Support team at support@treasuredata.com.
We appreciate your understanding in this matter.
Posted Apr 09, 2025 - 00:42 PDT
This scheduled maintenance affected: AP03 (Data Tank 2.0 / ACID DWH), US (Data Tank 2.0), Tokyo (Data Tank 2.0), EU (Data Tank 2.0), and Korea (Data Tank 2.0).