Trino/Presto performance degradation
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 06:15 PDT
Monitoring
We have applied remediation for the degraded performance infrastructure.
We are currently monitoring the performance closely.
Posted Oct 16, 2024 - 05:41 PDT
Investigating
We are investigating a possible problem currently affecting Trino/Presto queries for the US region. Queries might have degraded performance. We will provide an update as soon as we know more details.
Posted Oct 16, 2024 - 05:12 PDT
This incident affected: US (Presto Query Engine).