[US and Tokyo region] Data Tank might be unaccessible
Incident Report for Treasure Data
Resolved
We have confirmed that most of our customers did not experience the connection failure, but identified the customers who are currently affected by this issue and will be reaching out to them directly.
Posted Apr 21, 2022 - 02:00 PDT
Identified
We have identified the issue and are working on the mitigation. We are continuing with restoring the access to Datatanks and will update you on progress.
Posted Apr 21, 2022 - 00:55 PDT
Update
We have identified the issue and are working on the mitigation. We are continuing with restoring the access to Datatanks and will update you on progress.
Posted Apr 21, 2022 - 00:53 PDT
Investigating
We are observing that the Data Tank might be inaccessible for now. We are currently investigating the issue.
Posted Apr 20, 2022 - 20:18 PDT
This incident affected: US (Data Tank) and Tokyo (Data Tank).