[Tokyo and US] All scheduled jobs are still not running
Incident Report for Treasure Data
Resolved
We found that the issue was caused by one of our releases which we have reverted successfully and operation went back to normal
Posted Aug 10, 2021 - 04:46 PDT
Monitoring
Stopped scheduled jobs have started executing
Posted Aug 10, 2021 - 04:18 PDT
Update
We are still continuing investigation
Posted Aug 10, 2021 - 03:46 PDT
Investigating
We are currently investigating this issue
Posted Aug 10, 2021 - 03:15 PDT
This incident affected: US (Data Connector Integrations, Hadoop / Hive Query Engine, Presto Query Engine) and Tokyo (Data Connector Integrations, Hadoop / Hive Query Engine, Presto Query Engine).