[US Region] Ingestion delay
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 17:43 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 17:42 PST
Monitoring
We continue to see improvements and most systems are back to near normalcy, but some delay might still occur and we continue to monitor the situation.
Posted Dec 07, 2021 - 11:56 PST
Identified
We are seeing improvements, but we're still running in degraded mode so some delays are still possible.
Posted Dec 07, 2021 - 11:09 PST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 10:33 PST
Update
We are continuing to investigate the outage and have traced it to an upstream provider incident.
Posted Dec 07, 2021 - 10:23 PST
Investigating
We are seeing delays in data ingestion and are investigating.
Posted Dec 07, 2021 - 10:08 PST
This incident affected: US (Streaming Import REST API, Mobile/Javascript REST API).