[US Region]Possible delay on workflows
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 07:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2020 - 06:55 PDT
Investigating
We fixed the problem and keep monitoring
Posted Mar 13, 2020 - 05:10 PDT
This incident affected: US (Workflow).