[EU Region] Elevated error/ performance degradation related to personalisation API
Incident Report for Treasure Data
Resolved
We observed that the error rate decreased and the issue was resolved.
Posted Jan 21, 2025 - 02:54 PST
Update
We applied the mitigation, and we are still monitoring to see if it resolves the issue
Posted Jan 21, 2025 - 02:07 PST
Investigating
We are currently observing errors or performance degradation for the personalization API.
We are investigating the cause of the issue now.
Posted Jan 21, 2025 - 01:24 PST
This incident affected: EU (CDP API).