Elevated error rates in CDP Profiles API
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 14:18 PST
Monitoring
It looks like the underlying infrastructure issues have been mitigated successfully, we'll keep an eye on this for a few more minutes.
Posted Dec 07, 2021 - 13:51 PST
Investigating
We're observing elevated error rates in the CDP Profiles API service in our US region, which seem to be due to ongoing stability and availability issues in one of our primary infrastructure provider partners today. The partner is working on addressing the issues, and the Profiles API should recover automatically once they've completed this mitigation.
Posted Dec 07, 2021 - 13:46 PST
This incident affected: US (CDP Personalization - Lookup API, CDP Personalization - Ingest API).