[US Region] Streaming import delay
Incident Report for Treasure Data
Resolved
The incident has been resolved.
Posted 21 days ago. Aug 28, 2019 - 17:43 PDT
Monitoring
A mitigation fix was implemented at 5:19 pm PDT and we are monitoring. Streaming import delay is almost resolved.
Posted 21 days ago. Aug 28, 2019 - 17:34 PDT
Update
We are continuing to investigate this issue.
Posted 21 days ago. Aug 28, 2019 - 17:21 PDT
Investigating
We are observing Streaming import delay and have identified the cause.
Posted 21 days ago. Aug 28, 2019 - 17:20 PDT
This incident affected: US (Streaming Import REST API).