[US Region] Presto increased queue size
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 29, 2019 - 19:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 29, 2019 - 18:26 PDT
Identified
We have found excessive resource usage of Presto queries. We are now adding more capacity and distributing the query workload to multiple clusters.
Posted 3 months ago. Jul 29, 2019 - 18:12 PDT
Investigating
The queue size of Presto is increasing and we are investigating the cause.
Posted 3 months ago. Jul 29, 2019 - 18:01 PDT
This incident affected: US (Presto Query Engine).