[EU Region] Hive job execution delay
Incident Report for Treasure Data
Resolved
We've confirmed that all queued Hive jobs have already been processed as they were supposed to be.
Posted about 1 month ago. Jun 03, 2019 - 01:17 PDT
Monitoring
A fix has been applied to Hive job executor service. Newly submitted Hive jobs should be working now. We're on investigating about the impact of the issue.
Posted about 1 month ago. Jun 03, 2019 - 00:58 PDT
Investigating
We've detected an issue on our Hive job executor service. The hive job execution in the region is delaying. We are fixing the issue with adding extra capacity to our internal service.
Posted about 1 month ago. Jun 03, 2019 - 00:52 PDT
This incident affected: EU (Hadoop / Hive Query Engine).