[US] Streaming import error
Incident Report for Treasure Data
Resolved
The performance degradation problem was resolved.
Posted Sep 03, 2020 - 19:34 PDT
Monitoring
The performance went back to normal, and no errors are observed now.
The problem looks to be resolved, but we are keeping monitoring.
Posted Sep 03, 2020 - 19:17 PDT
Identified
We increased resources and now the performance is improving so much.
We're still working to improve the performance and to decrease the number of errors.
Posted Sep 03, 2020 - 19:00 PDT
Investigating
There is a performance degradation on streaming import endpoints.
We are currently investigating the issue.
Posted Sep 03, 2020 - 18:56 PDT
This incident affected: US (Streaming Import REST API).